HERP Nurture
アカウント・全体設定
応募者・エージェントとのメールで、表示が文字化けする場合の対処方法を知りたい
この機能を使用できる契約プラン
Standard・Entry・Starter・Free
この機能を使用できる権限
管理者・リクルーター・アシスタント
概要
応募者メール、エージェントメールの表示が文字化けする場合があります。
いくつかの要因が考えられますが、本記事では以下のような文字が本文中に含まれる場合に関してご案内します。
<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><bodydir="auto"><div>...
それ以外の文字化けが起きている場合、お手数ですがこちらからお問合せください。
原因
送信者(応募者・エージェント)側に起因する可能性がございます。
- 主要なメーラーにおいては、送信時に HTML形式とテキスト形式で送信しており、HERP Hireはテキスト形式の内容を表示しております。
- ただし、送信者のメーラーの設定等によっては、HTMLメールのみが送付される場合があり、上記の内容はその際に表示されるものとなっております。
対処方法
- 送信者(応募者・エージェント)側に、メーラーの設定を変更していただく。
- 送信者(応募者・エージェント)側に、別のメーラーを利用いただくようにお伝えいただく。
※「HTML形式」を設定している可能性があるため「テキスト形式」で送るよう変更していただく。