HERP Nurture
アカウント・全体設定
重複している応募があるのにアラートが表示されない
この機能を使用できる契約プラン
Standard・Entry・Starter・Free
この機能を使用できる権限
管理者・リクルーター・アシスタント
概要
HERP Hireでは、特定の項目が過去の応募と一致するときに、該当する応募をリストで表示します。
本記事では、重複している応募があるのにアラートが表示されない場合に考えられる理由や対応方法をご案内します。
重複の判定ロジックについての詳細はこちらのページをご参照ください。
例)重複判定時に表示されるアラート
すでに「似ている応募から外す」ボタンを押している場合
一度似ている応募から外した場合、再度アラート表示することはできません。
候補者名が同一なのに重複判定されない場合
「康煕部首」と言われる部首を表すための「田」や「木」などの文字が入力されている場合、ブラウザの表示上は同じに見えても文字コードが異なるため、同一判定されません。
「康煕部首」に該当する文字が含まれているかを確認する方法
例)候補者の氏名が「採用 太郎」さんのケース
- 応募一覧画面の検索窓で、「採用」で検索した場合、重複する候補者が1名のみ検索結果に表示されるが、「太郎」で検索した場合は2名表示される → この場合、「採」か「用」のどちらかの文字が「康煕部首」に該当する可能性があります。
- 続けて、「採」で検索した場合と「用」で検索した場合で、1名のみ検索結果に表示された方の文字が「康煕部首」に該当する可能性があります。
- なお、今回の例では、「⽤」という文字が実際に「康煕部首」となっており、「用」と検索しても該当しておりません。
原因
現時点では明確な原因は特定できていませんが、過去のケースでは、候補者やエージェントがPDFに記載してある名前をコピー&ペーストで入力したことによって「康煕部首」への変換が発生したことがあります。
対策
エージェントの推薦時に、候補者名をPDFからのコピー&ペーストで入力しないように、「エージェントにメールを一括送信する機能」や、職種の「エージェント用追記事項」に注意事項として記載する方法などでエージェントに周知してください。
重複されている応募のいずれかを削除したい場合
現在、応募の削除やアーカイブする機能はご用意していないため、重複した応募はコピー&ペーストなどで名寄せし、選考終了理由を「非選考対象」として「選考終了」の対応を行なってください。